Back to overview
Resolved
Entire System Rework
Aug 9, 2026 at 4:37am UTC
–
Aug 9, 2026 at 6:37am UTC
Affected services
KBack Dashboard/Portal/Main Web
KBack Authentication
KBack API
Resolved
Aug 9, 2026 at 6:37am UTC
Maintenance ended
Affected services
Created
Aug 9, 2026 at 4:37am UTC
Hello,
We are making an entire system rework, publishing our changes - and working from there.
Affected services